Hallo Gast! Für vollständigen Zugriff auf das Forum sollten Sie sich jetzt kostenlos registrieren!
Ergebnis 1 bis 9 von 9
  1. #1

    NVidea 181.22,182.05

    Hallo,
    ich habe ein Problem mit mehreren Treiber in Verbindung mit meiner Grafikkarte 7950 x2 under Vista Ultimate,Treiber Reste wurden Entfernt mit Drive Cleaner.
    Rechner fährt hoch Monitor bleibt schwarz,
    maus Zeiger ist sichtbar.
    Jemand eine Idee.?


  2. Werbung

    Werbung
    overclockingstation.de
    hat keinen Einfluß
    auf die angezeigte
    Werbung von
    Google Adsense

      
     

  3. #2
    Am besten alles noch mal runter und im Abgesicherten den Cleaner durch jagen, dann in C: das Verzeichnis löschen und neu Starten dann wieder in den Abgesicherten Modus und da den Treiber Installieren und Neu Starten, dann sollte es funzen.

    Gruß
    etakubi

  4. #3
    Alles schon mehrmals gemacht,der 178.13 läuft.Seltsam.......

  5. #4
    Das der 182.05 ein beta ist, weißt du ja bestimmt, es gibt zwar noch neuere Treiber aber vllt hat deine Karte Kompatibilitätsprobleme?

  6. #5
    Ich habe alle Treiber der 18xx durch nix zu machen.
    Der neuste 182.50 habe ich auch versucht nix zu machen

  7. #6
    Tja dann weis ich auch keinen Rat mehr, dann muss es echt an deiner Karte liegen.

  8. #7
    178 Treiber läuft ohne Probleme

  9. #8
    Ist schon komisch das ganze. Ich kann da leider nicht viel zu sagen da ich nie eine 7er Geforce hatte.

  10. #9
    Das kannst du laut sagen werde morgen nochmal versuchen.

Besucher gelangten auf diese Seite bei der Suche nach:

Derzeit ist noch kein Besucher über eine Suchmaschine hier gelandet.