Hallo Gast! Für vollständigen Zugriff auf das Forum sollten Sie sich jetzt kostenlos registrieren!
Ergebnis 1 bis 14 von 14
  1. #1

    Windows Gerätemangerproblem

    Hallo

    Wie kann ich die Komponenten mit gelben Ausrufezeichen reparieren.Ich habe auf Treiber aktualsieren geklickt doch Windows hat keinen passenden Treiber gefunden.
    Habe zuvor nichts am System verändert,mir ist das heute aufgefallen.

    Mein System
    Windows 7 Home Premium in der 64.Bit Version
    Medion PC (Aldi Computer 2010)

  2. #2
    Hardwaregott Avatar von DJRamses
    Dabei seit
    23.08.2008
    Ort
    Nähe Mönchengladbach
    Beiträge
    7.094
    Versuch mal die drei Geräte einfach zu deinstallieren (Rechte Maustaste auf die einzelnen Geräte und im Kontexmenü Deinstallieren wählen) und danach einen Neustart.
    Vielleicht reicht das schon aus und Windows bekommt es selbst wieder im Griff. Was für Geräte werden denn da angeschlossen wenn ich fragen darf?
    Geändert von DJRamses (07.11.2010 um 21:57 Uhr)

    Es gibt keinen Fortschritt solange auch nur ein Kind auf dieser Welt an Hunger sterben muss. Albert Einstein.Physiker 1879 -1955


    Asus Rampage III Extreme | i7 980 @ 5100Mhz
    8192MB Ram (2X4096 DDR3 F3-17000 RIPJAWS)| MSI GTX 680 Lightning
    Superflower 1000 Watt

  3. #3
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Also Digitalkamera, USB Stick ( Verschiedene einer mit 64 MB von Trekstor und einer mit 2 GB von Kingston) und einen MP3 Player von Philips.

  4. #4
    Hardwaregott Avatar von Gipse
    Dabei seit
    28.01.2008
    Ort
    Hannover
    Beiträge
    5.333
    Hm, die sollten aber eigentlich keine Probleme machen
    mfg
    Gipse

  5. #5
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Nein dürften Sie wirklich nicht,wenn ich diese anschließe gehen die USB Sticks usw zwar aber warum wird im Gerätemanger Probleme angezeigt.

  6. #6
    Music-Lover Avatar von Abbys
    Dabei seit
    16.09.2008
    Ort
    Westerwald
    Beiträge
    6.688
    Bemerkst du denn fehler während des Betriebs? ungewöhnlich lange Kopierzeiten oder tote Ports?
    Ich habe absolut keine Ahnung was das sein könnte. Aber wenns nicht weiter auf fällt, würd ichś ignorieren

  7. #7
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Also ich habe diese Geräte im Gerätemanger jetzt mal deaktiviert,die USB Geräte gehen weiterhin wenn ich sie anschließe. Nur wie gesagt ich weiß nicht vorher das kommt und wie ich die wieder wegbekomme.Du hast aber Recht wenn es nicht weiter stört kann man es ja jetzt so lassen.

  8. #8
    OCS Rennsemmel Avatar von R3van
    Dabei seit
    22.06.2008
    Ort
    Boxengasse
    Beiträge
    1.914
    ati grafikkarte?
    <<< F1 2011>>> <<< NFS HP >>> <<<NFS Shift 2>>> <<< Dirt 3 >>>

    Asus Maximus V Fomula • Intel Core i7 3770K • 32GB G.Skill Ripjaws • 2x HD6970 CF • Temjin TJ07

    Pentax K-5 • DA 18-55mm WR • DA 50-200mm WR

  9. #9
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Nein eine Nvidia GT 330 (Alte Bezeichnung GT 9600 oder 9800)
    Ist der Aldi Computer vom Februar 2010

  10. #10
    Music-Lover Avatar von Abbys
    Dabei seit
    16.09.2008
    Ort
    Westerwald
    Beiträge
    6.688
    Dann schreib doch mal eine E-Mail an Medion und schildere denen dein Problem mit Angaben zum System und dem genauen Namen des PCś. Die kennen das Problem evtl. und können dir helfen.

  11. #11
    OCS Rennsemmel Avatar von R3van
    Dabei seit
    22.06.2008
    Ort
    Boxengasse
    Beiträge
    1.914
    Normalerweise empfehle ich Komplett-PC-Besitzern ja immer eine Neuinstallation von Windows von einem original-Windows-Datenträger um das vorinstallierte System loszuwerden um genau solche Fehler zu vermeiden.

    Hab hier im Heise-Forum was gefunden, ist allerdings auf Englisch:

    The issue is the same although i noticed one of the card readers were
    missing under computer folder. Instructions are as follows:

    1. Right click computer under the start tab and select manage
    2. Click on the Device manager tab. You will see the ! in "WPD
    FileSystem Volume driver software."
    3. Click on Disk drives and disable each one until the WPD FileSystem
    disappears.
    4. Reinable all the drives then right click the problem drive and
    select properties.
    5. Click on the volumes tab then select "populate" then note down
    what Disk number the populate assigned it.
    6. Go back to the Computer Management window. On the left side is a
    folder called Disk Management(under the Storage folder). Select Disk
    Management.
    7. At the bottom is a list of disks. Right click the disk number you
    populated for the problem drive and select "Change drive letter and
    paths.."
    8. Assign the drive letter and go back to the Device Manager.
    9. problem gone.
    Quelle
    Geändert von R3van (19.11.2010 um 18:41 Uhr)
    <<< F1 2011>>> <<< NFS HP >>> <<<NFS Shift 2>>> <<< Dirt 3 >>>

    Asus Maximus V Fomula • Intel Core i7 3770K • 32GB G.Skill Ripjaws • 2x HD6970 CF • Temjin TJ07

    Pentax K-5 • DA 18-55mm WR • DA 50-200mm WR

  12. #12
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Okay schau mir das mal an,vielen Dank
    Achja bei dem komplett PC war Windows im Original ja dabei in der 32 und 64 Bit Version.Habe auch Windows 7 seit ich den Computer habe einmal komplett neuinstalliert.

  13. #13
    OCS Rennsemmel Avatar von R3van
    Dabei seit
    22.06.2008
    Ort
    Boxengasse
    Beiträge
    1.914
    Du hast doch sicher nur eine Recovery-CD?

    Mit Original meine ich NICHT eine Raubkopie sondern eine DVD ohne Zusatzsoftware und Brandings von Medion.
    <<< F1 2011>>> <<< NFS HP >>> <<<NFS Shift 2>>> <<< Dirt 3 >>>

    Asus Maximus V Fomula • Intel Core i7 3770K • 32GB G.Skill Ripjaws • 2x HD6970 CF • Temjin TJ07

    Pentax K-5 • DA 18-55mm WR • DA 50-200mm WR

  14. #14
    Multitester
    Ersteller dieses Themas
    Avatar von PCNutzer
    Dabei seit
    09.02.2010
    Beiträge
    147
    Ja ich habe nur eine Recovery-DVD

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 29.11.2012, 12:15
  2. Antworten: 0
    Letzter Beitrag: 03.11.2012, 07:58
  3. Antworten: 2
    Letzter Beitrag: 10.02.2011, 20:52
  4. Antworten: 0
    Letzter Beitrag: 25.03.2010, 10:32
  5. Antworten: 0
    Letzter Beitrag: 22.10.2009, 14:27

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •