Hallo Gast! Für vollständigen Zugriff auf das Forum sollten Sie sich jetzt kostenlos registrieren!
Ergebnis 1 bis 8 von 8
  1. #1
    Ahnungsloser Avatar von Pacid
    Dabei seit
    17.04.2017
    Beiträge
    5

    Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Hey Leute,

    hab bisschen Mist gebaut! Hab mir ne neue SSD M.2 960 EVO gekauft und da diese nicht erkannt wurde, habe ich bemerkt, dass meine BIOS Version F4 schon total veraltet war. Also hab ich kurzerhand von der Gigabyte Seite die Neuste Version F9 geladen und diese mit dem Hersteller Tool @BIOS auch gleich geflasht. Jetzt hab ich des Problem dass sich nach dem Booten, im Windowsladescreen (manchmal schaff ich es auch bis auf den Desktop) der PC aufhängt und das Bild einfriert! Das nächste Problem ist, dass ich durch den Flash in Windows gleich auch das "Dual BIOS backup" mitüberschrieben habe. Das scheint wohl der normale Prozess zu sein wenn man über das eigene Tool von Gigabyte das update draufspielt, was natürlich die ganze tolle backup Funktion nutzlos macht in dem Moment!? -.- Nunja, auf jeden Fall kann ich jetzt nicht durch Alt+F10 beim Bootmenü das Backup vom DualBIOS wiederherstellen, bzw. setzt er es angeblich schon zurück und läd, jedoch hab ich danach nach wie vor das gleiche Problem und die Version F9. Jetzt hab ich gelesen dass es eine Möglichkeit durch eine "fpt.exe" zusammen mit einer früheren Biosversion bootfähig auf nen Stick packen kann, um auf eine frühere Version zu downgraden. Weiß jemand von euch wie ich den Stick mit dem Programm bootfähig kriegt, bzw. auch wo ich das passende Programm für mein Board herkriege? (Gigabyte Z97-D3H) Habe einen Beiträge mit der exe dazu gefunden aber nie speziell für mein Board sondern fürs z.B. Z87 womit es nicht geklappt hat. Hab damit versucht nach Anleitung auf die Bios Version F8 zu downgraden aber ich hab beim Booten die Fehlermeldung "FPT.exe cannot be run on the current platform" gekriegt. Also falls irgendjemand von euch ne Idee hat wie ich mein Bios auf ne frühere, funktionierende Version flashen kann und mir da irgendwie weiterhelfen kann, dann wär ich ihm echt dankbar! Weil ich weiß langsam echt nicht mehr weiter. Hab auch schon sämtliche Bios Einstellungen probiert (Boot Mode auf legacy only gestellt, fast boot disabled, intel turbo boost technologie deaktiviert und und und..) meine Festplatten einzeln und zusammen angesteckt, Ram/Grafikkarte ausgebaut (wenn ich übrigens die Anzeige von PCIe 1 auf onboard Grafik stelle, friert das Bild erst wesentlich später ein, nur dadurch konnte ich auch Windows 8.1 endlich ohne freeze auf der neuen SSD installieren), CMOS, also Batterie 15 min rausgetan sowie diese "Jumpermethode".. Egal was ich mach, ca 5 Sekunden nach dem Bootmenü crasht der PC und des Bild erstarrt, jedoch noch nie im Bios selbst.

    Mein System:
    Gigabyte GA-Z97-D3H Intel Z97 So.1150 Dual Channel DDR3 ATX Retail
    Intel Core i7 4790K 4x 4.00GHz So.1150 WOF
    16GB (2x 8192MB) G.Skill Ares DDR3-1866 DIMM CL10-11-10-30 Dual Kit
    4GB MSI GeForce GTX 970 Gaming 4G Aktiv PCIe 3.0 x16 2xDVI / 1xHDMI 2.0 / 1xDisplayPort (Retail)
    Corsair H100i v2
    250GB Samsung 840 Evo Series 2.5" (6.4cm) SATA 6Gb/s TLC Toggle (MZ-7TE250BW)
    2000GB Seagate Desktop HDD ST2000DM001 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
    250GB Samsung 960 Evo M.2 2280 NVMe PCIe 3.0 x4 32Gb/s 3D-NAND TLC Toggle (MZ-V6E250BW)
    700 Watt be quiet! Pure Power L8 Non-Modular 80+ Bronze

    So, ich hoffe einer von euch kann mir dabei irgendwie behilflich sein!

    LG und frohe Osterfeiertage!

  2. #2
    Chief, Li Avatar von xXRadioaktivXx
    Dabei seit
    18.01.2009
    Ort
    Kurz vor dem Bodensee
    Beiträge
    10.367

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Hallo und herzlich Willkommen

    ähm ein Bios muss eigentlich nicht mit einem bootfähigen Stick geflasht werden. Normal können die BackUp Biose auch nicht ohne weiteres überschrieben werden.

    Meine Idee wäre. Lade einfach das reine Bios-File runter, schiebe es einfach auf die oberste Ebene vom Stick, suche im Bios das Menü zum Bios flashen. Kann dir leider nicht sagen wie das Z97 Bios aufgebaut ist, aber dort wird es sicher eine Möglichkeit geben, das Bios direkt zu flashen. Dann brauchst Du kein Tool oder weiteres, einfach das reine Bios File. Evtl. lief beim flashen etwas nicht ganz sauber ab und dein PC spinnt deswegen, kann gut sein.

    Flashen unter Windows war noch nie meins... viele Hersteller von Fertig PCs, Laptops und Tablets bieten das an, aber mir ist das zu unsicher, weil halt das Betriebssystem noch im Flash mit drin hängt - eine Instanz zu viel.

    System I: Daily Asus P8P67 Deluxe| Intel Core i7-3770K | 8Gb Kingston HyperX | Sapphire HD6950 2048mb Dual Fan |
    System II: Test/Benchstation| Asus ROG | Mora2 + Laing DDC 1T + Alphacool HF14 |

    Fotohardware: Sony Alpha 57 | Tamron 10-24mm 3.5-4.5| Sigma 17-70mm 2.8-4 OS HSM | Minolta 70-210mm 3.5-4.5 | Slik Sprint Pro 3 Way


  3. Der folgende Benutzter bedankte sich bei dir xXRadioaktivXx wegen dem sinnvollen Beitrag:

    Silke (20.04.2017)

  4. #3
    Ahnungsloser
    Ersteller dieses Themas
    Avatar von Pacid
    Dabei seit
    17.04.2017
    Beiträge
    5

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Hey ho und danke dir erstmal!

    sorry, ich sehe gerade ich hab ein wichtiges Detail vergessen, es ist mir nach wie vor schon möglich das Bios neu zu flashen über einen ganz normal Fat32 formatierten Stick. Das hab ich natürlich auch gemacht, mehrmals die F9 Version und sogar heute die F10e Version die ich vom Gigabyte Support bekommen habe. Jedoch habe ich nach wie vor das gleiche Fehlerbild, egal welche Version. Und das Backup von diesem Dualbios ist unglücklicherweise weg, da ich es mit dem Tool von Gigabyte "@BIOS" geflasht hab. Im Internet ist nachzulesen, dass durch diese Methode gleich beide Chips mit der neuen Version überschrieben werden, habs auch mehrmals versucht wiederherzustellen, leider auch erfolglos. Und letzten Endes bleibt dann nicht mehr viel übrig außer der Versuch nochmal auf eine frühere Bios Version downzugraden. Aber, das ist natürlich auch nicht so einfach, denn bei Gigabyte ist da irgendeine Sperre drin um CPUs vor irgendwas zu schützen oder so naja und da gibts eben die Möglichkeit zum downgrade über ein "Flash Programming Tool", nur leider finde ich keine passende Version für mein Gigabyte Z97-D3H. Also falls irgendeiner weiß wo ich eine fpt.exe fürs Z97 krieg, immer her damit!? Ich habe zwar ein passendes fpt gefunden, jedoch als Windowsanwendung und nicht als dos, also leider nutzlos für mich.

    Freu mich auf mögliche Antworten von euch! LG

  5. #4
    Ahnungsloser
    Ersteller dieses Themas
    Avatar von Pacid
    Dabei seit
    17.04.2017
    Beiträge
    5

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Es scheint wohl ein Treiber Problem zu sein oder Ähnliches, denn ich komme im abgesicherten Modus in Windows, 30 Minuten lang keinen freeze gehabt! Fragt mich nicht wieso ich da nicht früher drauf gekommen bin War so beschäftigt mich in des ganze Thema einzulesen dass mir des offensichtlichste nicht eingefallen ist nun gut, einerseits bin ich beruhigt dass scheinbar nicht alles verloren ist aber wie ich jetzt weiter vorgehen soll, um den Fehler einzugrenzen weiß ich trotzdem nicht so recht. Jemand ein paar Ideen bevor ich mich jetzt wieder gleich ans zurückflashen der bios Version mach?

    LG!

  6. #5
    Chief, Li Avatar von xXRadioaktivXx
    Dabei seit
    18.01.2009
    Ort
    Kurz vor dem Bodensee
    Beiträge
    10.367

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Treiber hatte ich kurz auch in Verdacht, aber ein korruptes Bios macht ähnlichen Stress...

    Würde mal die Chipsatz frisch installieren und evtl. die Graka - vermutlich läuft es dann wieder

    System I: Daily Asus P8P67 Deluxe| Intel Core i7-3770K | 8Gb Kingston HyperX | Sapphire HD6950 2048mb Dual Fan |
    System II: Test/Benchstation| Asus ROG | Mora2 + Laing DDC 1T + Alphacool HF14 |

    Fotohardware: Sony Alpha 57 | Tamron 10-24mm 3.5-4.5| Sigma 17-70mm 2.8-4 OS HSM | Minolta 70-210mm 3.5-4.5 | Slik Sprint Pro 3 Way


  7. #6
    Ahnungsloser
    Ersteller dieses Themas
    Avatar von Pacid
    Dabei seit
    17.04.2017
    Beiträge
    5

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    jop hab ich auch alles durchprobiert jetzt, Chipsatztreiber, Grafikkarte, Windows neuinstalliert mit Ahci Treiber.. Im Gerätemanager wurden mir auch fehlende "Sm-Bus Controller" sowie "Sata-ahci" Treiber angezeigt. Hab die dann auch nach und nach alle installiert bekommen, jedenfalls werden keine Fehler mehr angezeigt im Gerätemamager.

    Des seltsame ist auch, dass sich des Fehlerbild ständig ändert, seit heute komm ich selbst per onboard graka nicht länger als 5 Sekunden in Windows (nicht im abgesicherten Modus) und gestern zum Beispiel konnt ich dann mal über 30 Minuten im Browser surfen etc. bis des Bild wieder eingefroren ist. Seit heute friert des Bild auch anders ein, erst gehts weg und dann schneidet es rechts einen schwarzen Streifen vom Bild ab und verrückt des letzte Bild quasi nach links. Irgendwas passt da gar nicht.

    Leider ist des mit dem downgraden jetzt auch wieder nicht wirklich möglich weil ich diese fpt Anwendung nicht im abgesicherten starten kann. Hätte ich des gleich mal gestern gemacht als ich so lange im Windows ohne Crash arbeiten konnte.. Wobei wenns dann während dem Update crasht dann is die Kacke natürlich richtig am dampfen

  8. #7
    Ahnungsloser
    Ersteller dieses Themas
    Avatar von Pacid
    Dabei seit
    17.04.2017
    Beiträge
    5

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Wenn ich in bios auf igfx stelle und das Hmdi Kabel in die Gtx von Nvidia anstatt ans Board stecke dann läuft Windows sogar vorerst stabil, läuft zumindest schon wieder seit ungefähr 20 Minuten jetzt!

    Ergibt des Sinn für euch? Ich mein ich kapier nichtmal wieso der überhaupt n Bild ausspuckt jetzt obwohl ich im bios auf igfx gestellt hab?!

  9. #8
    Chief, Li Avatar von xXRadioaktivXx
    Dabei seit
    18.01.2009
    Ort
    Kurz vor dem Bodensee
    Beiträge
    10.367

    AW: Problem mit BIOS flash über Windows! Bild friert nach dem booten ein! Downgrade über FPT-DOS?

    Ergibt nicht wirklich einen Sinn...

    Die Graka läuft ja immer mit, daher gibt sie ein Bild.

    Würde jetzt mal wie folgt vorgehen
    - Graka ausbauen und nur igfx versuchen
    wenn immernoch da
    - Möglichkeit den RAM zu tauschen?
    - Ersatznetzteil vorhanden?

    Fehlerzquellen gibt es leider wirklich zu viele

    System I: Daily Asus P8P67 Deluxe| Intel Core i7-3770K | 8Gb Kingston HyperX | Sapphire HD6950 2048mb Dual Fan |
    System II: Test/Benchstation| Asus ROG | Mora2 + Laing DDC 1T + Alphacool HF14 |

    Fotohardware: Sony Alpha 57 | Tamron 10-24mm 3.5-4.5| Sigma 17-70mm 2.8-4 OS HSM | Minolta 70-210mm 3.5-4.5 | Slik Sprint Pro 3 Way


Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 14.02.2016, 13:19
  2. RTL denkt über die Bundesliga nach
    Von Silke im Forum Member-News
    Antworten: 0
    Letzter Beitrag: 28.08.2014, 04:50
  3. Antworten: 3
    Letzter Beitrag: 15.04.2013, 13:41
  4. EM 2020: DFB denkt über Bewerbung nach
    Von Mmichel im Forum Die Welt
    Antworten: 0
    Letzter Beitrag: 10.04.2012, 12:14
  5. Problem mit Verbindung über Lan-Kabel
    Von slingphilip im Forum Internet / Netzwerke & Security
    Antworten: 10
    Letzter Beitrag: 21.04.2011, 19:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •